If you're receiving a black spigot error upon starting your server it means that your server more than likely has plugins that are classed as "leaked". These plugins are very dangerous and should never be used at all, especially not on public servers because they frequently carry back-doors which could break your server.

Slashy Hosting has a zero-tolerance policy for users that carry nulled plugins from any websites, and not just BlackSpigot. Plugin Developers work hard to develop plugins that will improve servers and help automate certain tasks for you. Generally plugins do not cost much money and you should always support plugin developers by purchasing a real copy of the plugin rather than using a nulled copy, and if you don't want to pay for the plugin there will be many free alternatives.

To fix this particular issue, you must remove the plugin(s) that were downloaded from websites such as BlackSpigot.

If you have any questions, please contact our team.
Was this article helpful?
Cancel
Thank you!